PM's not being sent

Got a good idea for Bladeslapper? Suggest it here.
i4iq
Gold Wings
Gold Wings
Posts: 115
Joined: Apr 2006

PM's not being sent

Postby i4iq » Sat Sep 18 2010, 19:52

HI There

(Originally tried to send this to helothere but as the problem restricts me from doing so, I was hoping posting it here would help it get seen)

For the last few weeks or so, it appears that none of my PM's have actually been sent. Although after each message, I get a "Message Sent" confirmation. But if I check my sent messages, they are not there but they still feature in the Outbox.

Am I doing something wrong? Or have you blocked my PM's or something? Please advise.

Thanks
Cheers

i4iq

"Some profound statement that I haven't got around to coming up with yet..."
User avatar
CYHeli
4th Dan
4th Dan
Posts: 1820
Joined: Jun 2006

Re: PM's not being sent

Postby CYHeli » Sat Sep 18 2010, 22:58

If I understand the system, they sit in your Outbox until read by the recipient.
Most users would have pop-ups blocked so unless they watch the top bar that has their user name of check under the Forum button, they won't see that they have a new pm. i have a number in my outbox where users haven't read them yet.
What you leave behind is not what is engraved in stone monuments, but what is woven into the lives of others.
i4iq
Gold Wings
Gold Wings
Posts: 115
Joined: Apr 2006

Re: PM's not being sent

Postby i4iq » Sun Sep 19 2010, 05:54

Ok, thanks. I'll wait a couple of days and see how it goes.

Thanks for the heads-up.
Cheers



i4iq



"Some profound statement that I haven't got around to coming up with yet..."
Robinsondog
2nd Dan
2nd Dan
Posts: 471
Joined: Feb 2003

Re: PM's not being sent

Postby Robinsondog » Sun Sep 19 2010, 11:43

thanks from here to, i only just picked up a couple of old ones, didn't realise they were there.
RD

Return to “Bladeslapper Suggestions (and gripes)”

Who is online

Users browsing this forum: No registered users and 1 guest